Some of our services had experienced a Major Outage
Incident Report for Cucumber
Resolved
This incident has been resolved.
Posted Mar 08, 2021 - 15:56 UTC
Monitoring
The network seems to be back to normal. CucumberStudio and Cucumber for Jira seems to be back. We are still actively monitoring to make sure it stays stable.
Posted Mar 08, 2021 - 15:18 UTC
Update
Our provider keeps working to find out the root cause of this issue. All teams are actively working on this incident. We will post an update with more information as soon as possible.
Posted Mar 08, 2021 - 15:12 UTC
Update
The network access to our apps is currently impossible. Our provider is working to identify the source of the issue.
Posted Mar 08, 2021 - 14:36 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 08, 2021 - 14:26 UTC
Identified
Our provider is experiencing a major outage at the moment which may affect CucumberStudio and Cucumber for Jira.
We are watching the situation
Posted Mar 08, 2021 - 14:24 UTC
This incident affected: CucumberStudio (CucumberStudio Application, CucumberStudio API) and Cucumber for Jira.