Login issue on CucumberStudio
Incident Report for Cucumber
Resolved
This incident has been resolved.
Posted Jun 05, 2020 - 07:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
You may need to refresh your browser in order to be able to log-in.
Posted Jun 05, 2020 - 06:32 UTC
Investigating
We are currently investigating this issue.
Posted Jun 05, 2020 - 06:19 UTC
This incident affected: CucumberStudio (CucumberStudio Application).