CucumberStudio and CucumberForJira slow or unreachable
Incident Report for Cucumber
Resolved
This incident has been resolved.
Posted Jul 17, 2020 - 23:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2020 - 22:10 UTC
Identified
The issue are certainly due to a cloudflare incident.
It can be followed here: https://www.cloudflarestatus.com/incidents/b888fyhbygb8
We are still working and monitoring it
Posted Jul 17, 2020 - 21:41 UTC
Investigating
It seems our provider is encountering network issues that affect CucumberStudio and Cucumber for Jira.
We are trying to contact them to have further information.
Posted Jul 17, 2020 - 21:35 UTC
This incident affected: CucumberStudio (CucumberStudio Application, CucumberStudio API) and Cucumber for Jira.