Search functionalities partially degraded
Incident Report for Cucumber
Resolved
This incident has been resolved.
Posted Dec 16, 2021 - 12:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 16, 2021 - 11:37 UTC
Identified
We identified a fix, we're rolling it out slowly for each indices. Search operations should go back to normal in the next few hours.
Posted Dec 16, 2021 - 09:44 UTC
Investigating
Some indices are not updating properly, the search results may be outdated in some instances.
Posted Dec 16, 2021 - 08:20 UTC
This incident affected: CucumberStudio (CucumberStudio Application).