Network Access Degraged
Incident Report for Cucumber
Resolved
This incident has been resolved.
Posted Jul 16, 2020 - 13:35 UTC
Update
Our provider is under a heavy traffic which looks like a DDoS attack. In coordination with their own infrastructure provider, they took some mitigation actions. Our team is still monitoring the situation.
Posted Jul 16, 2020 - 12:43 UTC
Update
Network access to our provider seems to be degraded again. We are in contact with them to improve the situation as quickly as possible.
Posted Jul 16, 2020 - 11:49 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 16, 2020 - 11:40 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 16, 2020 - 11:40 UTC
Monitoring
The network seems back
We are monitoring it
Posted Jul 16, 2020 - 11:30 UTC
Update
We are continuing to investigate this issue.
Posted Jul 16, 2020 - 10:39 UTC
Investigating
Network access to our provider seems to be degraded. We are in contact with them to improve the situation as quickly as possible.
Posted Jul 16, 2020 - 10:38 UTC
This incident affected: CucumberStudio (CucumberStudio Application, CucumberStudio API) and Cucumber for Jira.