Issue processing background jobs
Incident Report for Cucumber
Resolved
This incident has been resolved.
Posted Jun 04, 2020 - 05:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2020 - 05:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 04, 2020 - 05:06 UTC
Update
We are continuing to investigate this issue.
Posted Jun 04, 2020 - 04:48 UTC
Investigating
We are having issues with processing background jobs at the moment, some tasks may be delayed and also other actions can fail. We are investigating and we will keep you posted! Thanks for the patience
Posted Jun 04, 2020 - 04:43 UTC
This incident affected: CucumberStudio (CucumberStudio Application).