GitHub issue
Incident Report for Cucumber
Resolved
This incident has been resolved.
Posted Jul 13, 2020 - 08:34 UTC
Identified
GitHub is having some issues at the moment. Updating Living documentations and features from GitHub may fail
Posted Jul 13, 2020 - 07:39 UTC
This incident affected: CucumberStudio (CucumberStudio Application) and Cucumber for Jira.