Unplanned maintenance on PostgreSQL Databases
Incident Report for Cucumber
Resolved
This incident has been resolved.
Posted Feb 13, 2020 - 23:22 UTC
Monitoring
The maintenance is done, databases have been restarted.
We are still monitoring the applications to make sure everything is going fine.
Posted Feb 13, 2020 - 23:18 UTC
Investigating
Our provider informed us of an unplanned maintenance on PostgreSQL databases: they will be restarted to apply a security update.

[22:30 UTC] Planned beginning of the operation
Posted Feb 13, 2020 - 22:58 UTC
This incident affected: CucumberStudio (CucumberStudio Application, CucumberStudio API) and Cucumber for Jira.