Access to the application slow or degraded
Incident Report for Cucumber
Resolved
This incident has been resolved.
Posted Sep 28, 2020 - 15:16 UTC
Update
The access to the applications should work again, with degraded performance.
Posted Sep 28, 2020 - 14:12 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 28, 2020 - 13:58 UTC
Monitoring
The situation is slowly going back to normal.
We are still monitoring it.
Posted Sep 28, 2020 - 13:58 UTC
Identified
Our provider noticed the issue and is investigating.
Posted Sep 28, 2020 - 13:18 UTC
Investigating
Our provider is reporting network issues again. We are investigating the issue.
Posted Sep 28, 2020 - 13:12 UTC
This incident affected: CucumberStudio (CucumberStudio Application, CucumberStudio API) and Cucumber for Jira.