Outage
Incident Report for Cucumber
Resolved
This incident has been resolved.
Posted Apr 23, 2020 - 07:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2020 - 06:53 UTC
Update
We are continuing to investigate this issue.
Posted Apr 23, 2020 - 06:49 UTC
Investigating
We are currently investigating this issue.
Posted Apr 23, 2020 - 06:46 UTC
This incident affected: CucumberStudio (CucumberStudio Application, CucumberStudio API).