Performance issues
Incident Report for Cucumber
Resolved
This incident has been resolved.
Posted Jan 02, 2020 - 15:06 UTC
Monitoring
The incident has been identified and fixed. The situation should be back to normal.
Posted Jan 02, 2020 - 14:53 UTC
Update
We are continuing to investigate this issue.
Posted Jan 02, 2020 - 14:36 UTC
Investigating
Our provider is informing us of some performance issues on their network. That may impact Cucumber Studio and Cucumber 4 Jira. They are investigating.
Posted Jan 02, 2020 - 14:34 UTC
This incident affected: CucumberStudio (CucumberStudio Application, CucumberStudio API) and Cucumber for Jira.