Network access to several application unreachable
Incident Report for Cucumber
Resolved
This incident has been resolved.
Posted Aug 30, 2020 - 15:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2020 - 14:23 UTC
Update
Some mitigation has been done.
Access to application should be back.
Posted Aug 30, 2020 - 13:39 UTC
Update
We are continuing to investigate this issue.
Posted Aug 30, 2020 - 13:33 UTC
Update
Our services are still impacted.

Various entities are reporting incidents (Cloudflare, Scaleway, a lot of individuals). the Internet is seriously impacted in the Paris.

New routing solutions to circumvent the peer provider Level3 which is dropping the traffic have not been successful so far (through Cogent)

We'll keep adding information as soon as we have improvements.
Posted Aug 30, 2020 - 13:03 UTC
Update
Network access to region that is hosting our apps is still heavily impacted.

Our provider's team is still handling the incident. It has been acknowledged it's a network-related issue, all apps are running, but not all requests are succeeding to reach them.

Our providers are still handling the incident on their side.
Posted Aug 30, 2020 - 12:00 UTC
Update
Network access to our provider's platform is not 100% stable, they're still observing and analyzing their monitoring data.

Their issue sometimes impact cucumber components.

We are still waiting for details from their side.
Posted Aug 30, 2020 - 11:16 UTC
Update
We are continuing to investigate this issue.
Posted Aug 30, 2020 - 11:11 UTC
Update
We are continuing to investigate this issue.
Posted Aug 30, 2020 - 10:41 UTC
Investigating
The situation seems to be unstable. We are in touch with our infrastructure provider to resolve the situation as soon as possible.
Posted Aug 30, 2020 - 10:37 UTC
Monitoring
The network of our provider seems to get better.
Their team is still monitoring the situation to gather information about this incident.
Our team is still monitoring the situation.
Posted Aug 30, 2020 - 10:29 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 30, 2020 - 10:26 UTC
Identified
Our provider is encountering a major incident. Its network is unreachable.
They are investigating the issue.

On our side, we are monitoring the situation
Posted Aug 30, 2020 - 10:26 UTC
This incident affected: CucumberStudio (CucumberStudio Application, CucumberStudio API) and Cucumber for Jira.