Network degraded again
Incident Report for Cucumber
Resolved
This incident has been resolved.
Posted Jul 17, 2020 - 06:20 UTC
Identified
Our provider is under a heavy traffic which looks like the previous DDoS attack restarts.

In coordination with their own infrastructure provider, they took some mitigation actions. Our team is still monitoring the situation.
Posted Jul 16, 2020 - 16:08 UTC
This incident affected: CucumberStudio (CucumberStudio Application, CucumberStudio API) and Cucumber for Jira.