Network access is degraded or slow
Incident Report for Cucumber
Resolved
This incident has been resolved.
Posted Sep 28, 2020 - 12:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 28, 2020 - 10:46 UTC
Update
Our infrastructure provider informed us that the network issue is caused by a DDoS attack. They keep working on fixing the issue.
Posted Sep 28, 2020 - 09:35 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 28, 2020 - 09:13 UTC
Identified
Our provider is reporting slow or degraded network performances. They are currently investigating the issue.
Posted Sep 28, 2020 - 08:55 UTC
This incident affected: CucumberStudio (CucumberStudio Application, CucumberStudio API) and Cucumber for Jira.